PHP 7.2

We have just finished updating all hosting packages to PHP 7.2, this is the recommended version for Wordpress so there should be no issues.If for some reason you want to use an older version of PHP on your hosting account, you can select the version from your cPanel account.  We will keep v5.6 available until they stop providing security updates ... Read More »

7th Mar 2018